Ich kaufte mir eine Sony RX100M3. Voll die super Kamera so weit ich das in den ersten Minuten beurteilen kann. Nur Sony sollte aufhören Web Services zu machen.

Die Kamera kann "Apps". Unter anderem so Image Processing Kram den keiner braucht (und der Geld kostet) aber z. B. die Fernsteuerung mit Smartphone ist als App in die Firmware integriert. Ist dann halt auch leichter zu Updaten.

Natürlich braucht man dazu einen Account für playmemoriescameraaps.com. Damit das Passwort "sicher" ist, muss es mindestens 8 Zeichen (yay!) und Sonderzeichen (nagut...) beinhalten.
Also Passwortgenerator angeworfen und registriert. Dann 3 Mails bekommen. Eine davon doppelt. Ok...

Auf der Kamera Einloggen sieht dann so aus:

mit nem on-screen keyboard und steuerkreuz. Herrlich, dass das Passwort so ultra-sicher ist.

Aber viel mehr als das Update für das Fernsteuerungs-Ding wollte ich sowieso nicht.

Dann wollte ich die Kamera auf sony.eu/register (die Software für den Rechner gibts übrigens auf sony.net/pm und der Sort Link zu dem Apps gedönse ist sony.net/pmca) registrieren. Braucht man natürlich auch nen account.

Beim anlegen, fällt ihm dann auf, dass ich ja schon so nen play memories dingens account habe. den will er dann da rein mergen:

Endergebnis:
auf sony.eu kann ich mich nicht einloggen weil "technisches Problem".
auf play-dingens-camera-apps-wasauchimmer kann ich micht auch nicht mehr einloggen weil passwort falsch.
Passwort Vergessen gibts bei letzterem scheinbar auch nicht und reCaptcha ist auch kaputt.